osdir.com

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

sstableloader from dse 4.8.4 to apache cassandra 3.11.1


Hello,

I’m trying to use sstablloader from dse 4.8.4( 2.1.12) to apache 3.11.1, i’m getting below error. but works fine when i use stableloader dse 5.1.2(apache 3.11.0)
Could not retrieve endpoint ranges: 
java.io.IOException: Failed to open transport to: host-ip:9160.

Any work around to use the stable loader from use 4.8.4(apache 2.1.12) to apache 3.11.1


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@xxxxxxxxxxxxxxxxxxxx
For additional commands, e-mail: user-help@xxxxxxxxxxxxxxxxxxxx