osdir.com

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

netty version in binary cassandra-java-driver 3.6


Hello,

I wanted to use the driver with the included netty jars since the netty
version of debian stretch is too old.

But my program fails with NoClassDefFoundError: io/netty/util/NettyRuntime

The reason is that the driver tarball has netty 4.0.56 in the lib
directory but this version doesn't include the NettyRuntime class.

Did I downloaded the wrong tarball of the java driver? Or is the netty
version in this tarball also too old?

Thanks for helping,
 Michael


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@xxxxxxxxxxxxxxxxxxxx
For additional commands, e-mail: dev-help@xxxxxxxxxxxxxxxxxxxx