OSDir


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[GitHub] camel pull request #2465: CAMEL-12715: Fixed camel-script dependencies


GitHub user aldettinger opened a pull request:

    https://github.com/apache/camel/pull/2465

    CAMEL-12715: Fixed camel-script dependencies

    I have it running with this PR in karaf-itests and also manual install in karaf 4.1.2. Could anyone double-check please ?
    
    More context in [CAMEL-12715](https://issues.apache.org/jira/browse/CAMEL-12715).

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/aldettinger/camel master

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/camel/pull/2465.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #2465
    
----
commit 3644cbc0de50aca971a64e3382291057b57bdc09
Author: aldettinger <aldettinger@...>
Date:   2018-08-10T17:26:15Z

    CAMEL-12715: Fixed camel-script dependencies

----


---