osdir.com

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Build failed in Jenkins: brooklyn-ui-master-docker #142


See <https://builds.apache.org/job/brooklyn-ui-master-docker/142/display/redirect>

------------------------------------------
[...truncated 5.44 KB...]
  pkg-config zlib1g-dev
0 upgraded, 46 newly installed, 0 to remove and 19 not upgraded.
Need to get 36.0 MB of archives.
After this operation, 141 MB of additional disk space will be used.
Get:1 http://deb.debian.org/debian stretch/main amd64 liblocale-gettext-perl amd64 1.07-3+b1 [18.7 kB]
Get:2 http://deb.debian.org/debian stretch/main amd64 libmagic-mgc amd64 1:5.30-1+deb9u2 [222 kB]
Get:3 http://deb.debian.org/debian stretch/main amd64 libmagic1 amd64 1:5.30-1+deb9u2 [111 kB]
Get:4 http://deb.debian.org/debian stretch/main amd64 file amd64 1:5.30-1+deb9u2 [64.1 kB]
Get:5 http://deb.debian.org/debian stretch/main amd64 manpages all 4.10-2 [1222 kB]
Get:6 http://deb.debian.org/debian stretch/main amd64 libsigsegv2 amd64 2.10-5 [28.9 kB]
Get:7 http://deb.debian.org/debian stretch/main amd64 m4 amd64 1.4.18-1 [202 kB]
Get:8 http://deb.debian.org/debian stretch/main amd64 autoconf all 2.69-10 [338 kB]
Get:9 http://deb.debian.org/debian stretch/main amd64 autotools-dev all 20161112.1 [73.4 kB]
Get:10 http://deb.debian.org/debian stretch/main amd64 automake all 1:1.15-6 [733 kB]
Get:11 http://deb.debian.org/debian stretch/main amd64 binutils amd64 2.28-5 [3770 kB]
Get:12 http://deb.debian.org/debian stretch/main amd64 libisl15 amd64 0.18-1 [564 kB]
Get:13 http://deb.debian.org/debian stretch/main amd64 libmpfr4 amd64 3.1.5-1 [556 kB]
Get:14 http://deb.debian.org/debian stretch/main amd64 libmpc3 amd64 1.0.3-1+b2 [39.9 kB]
Get:15 http://deb.debian.org/debian stretch/main amd64 cpp-6 amd64 6.3.0-18+deb9u1 [6584 kB]
Get:16 http://deb.debian.org/debian stretch/main amd64 cpp amd64 4:6.3.0-4 [18.7 kB]
Get:17 http://deb.debian.org/debian stretch/main amd64 libcc1-0 amd64 6.3.0-18+deb9u1 [30.6 kB]
Get:18 http://deb.debian.org/debian stretch/main amd64 libgomp1 amd64 6.3.0-18+deb9u1 [73.3 kB]
Get:19 http://deb.debian.org/debian stretch/main amd64 libitm1 amd64 6.3.0-18+deb9u1 [27.3 kB]
Get:20 http://deb.debian.org/debian stretch/main amd64 libatomic1 amd64 6.3.0-18+deb9u1 [8966 B]
Get:21 http://deb.debian.org/debian stretch/main amd64 libasan3 amd64 6.3.0-18+deb9u1 [311 kB]
Get:22 http://deb.debian.org/debian stretch/main amd64 liblsan0 amd64 6.3.0-18+deb9u1 [115 kB]
Get:23 http://deb.debian.org/debian stretch/main amd64 libtsan0 amd64 6.3.0-18+deb9u1 [257 kB]
Get:24 http://deb.debian.org/debian stretch/main amd64 libubsan0 amd64 6.3.0-18+deb9u1 [107 kB]
Get:25 http://deb.debian.org/debian stretch/main amd64 libcilkrts5 amd64 6.3.0-18+deb9u1 [40.5 kB]
Get:26 http://deb.debian.org/debian stretch/main amd64 libmpx2 amd64 6.3.0-18+deb9u1 [11.2 kB]
Get:27 http://deb.debian.org/debian stretch/main amd64 libquadmath0 amd64 6.3.0-18+deb9u1 [131 kB]
Get:28 http://deb.debian.org/debian stretch/main amd64 libgcc-6-dev amd64 6.3.0-18+deb9u1 [2296 kB]
Get:29 http://deb.debian.org/debian stretch/main amd64 gcc-6 amd64 6.3.0-18+deb9u1 [6900 kB]
Get:30 http://deb.debian.org/debian stretch/main amd64 gcc amd64 4:6.3.0-4 [5196 B]
Get:31 http://deb.debian.org/debian stretch/main amd64 git-core all 1:2.11.0-3+deb9u4 [1414 B]
Get:32 http://deb.debian.org/debian stretch/main amd64 libc-dev-bin amd64 2.24-11+deb9u3 [258 kB]
Get:33 http://deb.debian.org/debian stretch/main amd64 linux-libc-dev amd64 4.9.130-2 [1373 kB]
Get:34 http://deb.debian.org/debian stretch/main amd64 libc6-dev amd64 2.24-11+deb9u3 [2361 kB]
Get:35 http://deb.debian.org/debian stretch/main amd64 libdpkg-perl all 1.18.25 [1287 kB]
Get:36 http://deb.debian.org/debian stretch/main amd64 libfile-fcntllock-perl amd64 0.22-3+b2 [35.3 kB]
Get:37 http://deb.debian.org/debian stretch/main amd64 libltdl7 amd64 2.4.6-2 [389 kB]
Get:38 http://deb.debian.org/debian stretch/main amd64 libltdl-dev amd64 2.4.6-2 [161 kB]
Get:39 http://deb.debian.org/debian stretch/main amd64 zlib1g-dev amd64 1:1.2.8.dfsg-5 [205 kB]
Get:40 http://deb.debian.org/debian stretch/main amd64 libpng-dev amd64 1.6.28-1 [250 kB]
Get:41 http://deb.debian.org/debian stretch/main amd64 libpng-tools amd64 1.6.28-1 [133 kB]
Get:42 http://deb.debian.org/debian stretch/main amd64 libtool all 2.4.6-2 [545 kB]
Get:43 http://deb.debian.org/debian stretch/main amd64 make amd64 4.1-9.1 [302 kB]
Get:44 http://deb.debian.org/debian stretch/main amd64 manpages-dev all 4.10-2 [2145 kB]
Get:45 http://deb.debian.org/debian stretch/main amd64 nasm amd64 2.12.01-1+b1 [1608 kB]
Get:46 http://deb.debian.org/debian stretch/main amd64 pkg-config amd64 0.29-4+b1 [63.3 kB]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 36.0 MB in 0s (44.0 MB/s)
Selecting previously unselected package liblocale-gettext-perl.
(Reading database ... (Reading database ... 5%(Reading database ... 10%(Reading database ... 15%(Reading database ... 20%(Reading database ... 25%(Reading database ... 30%(Reading database ... 35%(Reading database ... 40%(Reading database ... 45%(Reading database ... 50%(Reading database ... 55%(Reading database ... 60%(Reading database ... 65%(Reading database ... 70%(Reading database ... 75%(Reading database ... 80%(Reading database ... 85%(Reading database ... 90%(Reading database ... 95%(Reading database ... 100%(Reading database ... 21455 files and directories currently installed.)
Preparing to unpack .../00-liblocale-gettext-perl_1.07-3+b1_amd64.deb ...
Unpacking liblocale-gettext-perl (1.07-3+b1) ...
Selecting previously unselected package libmagic-mgc.
Preparing to unpack .../01-libmagic-mgc_1%3a5.30-1+deb9u2_amd64.deb ...
Unpacking libmagic-mgc (1:5.30-1+deb9u2) ...
Selecting previously unselected package libmagic1:amd64.
Preparing to unpack .../02-libmagic1_1%3a5.30-1+deb9u2_amd64.deb ...
Unpacking libmagic1:amd64 (1:5.30-1+deb9u2) ...
Selecting previously unselected package file.
Preparing to unpack .../03-file_1%3a5.30-1+deb9u2_amd64.deb ...
Unpacking file (1:5.30-1+deb9u2) ...
Selecting previously unselected package manpages.
Preparing to unpack .../04-manpages_4.10-2_all.deb ...
Unpacking manpages (4.10-2) ...
Selecting previously unselected package libsigsegv2:amd64.
Preparing to unpack .../05-libsigsegv2_2.10-5_amd64.deb ...
Unpacking libsigsegv2:amd64 (2.10-5) ...
Selecting previously unselected package m4.
Preparing to unpack .../06-m4_1.4.18-1_amd64.deb ...
Unpacking m4 (1.4.18-1) ...
Selecting previously unselected package autoconf.
Preparing to unpack .../07-autoconf_2.69-10_all.deb ...
Unpacking autoconf (2.69-10) ...
Selecting previously unselected package autotools-dev.
Preparing to unpack .../08-autotools-dev_20161112.1_all.deb ...
Unpacking autotools-dev (20161112.1) ...
Selecting previously unselected package automake.
Preparing to unpack .../09-automake_1%3a1.15-6_all.deb ...
Unpacking automake (1:1.15-6) ...
Selecting previously unselected package binutils.
Preparing to unpack .../10-binutils_2.28-5_amd64.deb ...
Unpacking binutils (2.28-5) ...
Selecting previously unselected package libisl15:amd64.
Preparing to unpack .../11-libisl15_0.18-1_amd64.deb ...
Unpacking libisl15:amd64 (0.18-1) ...
Selecting previously unselected package libmpfr4:amd64.
Preparing to unpack .../12-libmpfr4_3.1.5-1_amd64.deb ...
Unpacking libmpfr4:amd64 (3.1.5-1) ...
Selecting previously unselected package libmpc3:amd64.
Preparing to unpack .../13-libmpc3_1.0.3-1+b2_amd64.deb ...
Unpacking libmpc3:amd64 (1.0.3-1+b2) ...
Selecting previously unselected package cpp-6.
Preparing to unpack .../14-cpp-6_6.3.0-18+deb9u1_amd64.deb ...
Unpacking cpp-6 (6.3.0-18+deb9u1) ...
Selecting previously unselected package cpp.
Preparing to unpack .../15-cpp_4%3a6.3.0-4_amd64.deb ...
Unpacking cpp (4:6.3.0-4) ...
Selecting previously unselected package libcc1-0:amd64.
Preparing to unpack .../16-libcc1-0_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libcc1-0:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libgomp1:amd64.
Preparing to unpack .../17-libgomp1_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libgomp1:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libitm1:amd64.
Preparing to unpack .../18-libitm1_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libitm1:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libatomic1:amd64.
Preparing to unpack .../19-libatomic1_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libatomic1:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libasan3:amd64.
Preparing to unpack .../20-libasan3_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libasan3:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package liblsan0:amd64.
Preparing to unpack .../21-liblsan0_6.3.0-18+deb9u1_amd64.deb ...
Unpacking liblsan0:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libtsan0:amd64.
Preparing to unpack .../22-libtsan0_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libtsan0:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libubsan0:amd64.
Preparing to unpack .../23-libubsan0_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libubsan0:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libcilkrts5:amd64.
Preparing to unpack .../24-libcilkrts5_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libcilkrts5:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libmpx2:amd64.
Preparing to unpack .../25-libmpx2_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libmpx2:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libquadmath0:amd64.
Preparing to unpack .../26-libquadmath0_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libquadmath0:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libgcc-6-dev:amd64.
Preparing to unpack .../27-libgcc-6-dev_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libgcc-6-dev:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package gcc-6.
Preparing to unpack .../28-gcc-6_6.3.0-18+deb9u1_amd64.deb ...
Unpacking gcc-6 (6.3.0-18+deb9u1) ...
Selecting previously unselected package gcc.
Preparing to unpack .../29-gcc_4%3a6.3.0-4_amd64.deb ...
Unpacking gcc (4:6.3.0-4) ...
Selecting previously unselected package git-core.
Preparing to unpack .../30-git-core_1%3a2.11.0-3+deb9u4_all.deb ...
Unpacking git-core (1:2.11.0-3+deb9u4) ...
Selecting previously unselected package libc-dev-bin.
Preparing to unpack .../31-libc-dev-bin_2.24-11+deb9u3_amd64.deb ...
Unpacking libc-dev-bin (2.24-11+deb9u3) ...
Selecting previously unselected package linux-libc-dev:amd64.
Preparing to unpack .../32-linux-libc-dev_4.9.130-2_amd64.deb ...
Unpacking linux-libc-dev:amd64 (4.9.130-2) ...
Selecting previously unselected package libc6-dev:amd64.
Preparing to unpack .../33-libc6-dev_2.24-11+deb9u3_amd64.deb ...
Unpacking libc6-dev:amd64 (2.24-11+deb9u3) ...
Selecting previously unselected package libdpkg-perl.
Preparing to unpack .../34-libdpkg-perl_1.18.25_all.deb ...
Unpacking libdpkg-perl (1.18.25) ...
Selecting previously unselected package libfile-fcntllock-perl.
Preparing to unpack .../35-libfile-fcntllock-perl_0.22-3+b2_amd64.deb ...
Unpacking libfile-fcntllock-perl (0.22-3+b2) ...
Selecting previously unselected package libltdl7:amd64.
Preparing to unpack .../36-libltdl7_2.4.6-2_amd64.deb ...
Unpacking libltdl7:amd64 (2.4.6-2) ...
Selecting previously unselected package libltdl-dev:amd64.
Preparing to unpack .../37-libltdl-dev_2.4.6-2_amd64.deb ...
Unpacking libltdl-dev:amd64 (2.4.6-2) ...
Selecting previously unselected package zlib1g-dev:amd64.
Preparing to unpack .../38-zlib1g-dev_1%3a1.2.8.dfsg-5_amd64.deb ...
Unpacking zlib1g-dev:amd64 (1:1.2.8.dfsg-5) ...
Selecting previously unselected package libpng-dev:amd64.
Preparing to unpack .../39-libpng-dev_1.6.28-1_amd64.deb ...
Unpacking libpng-dev:amd64 (1.6.28-1) ...
Selecting previously unselected package libpng-tools.
Preparing to unpack .../40-libpng-tools_1.6.28-1_amd64.deb ...
Unpacking libpng-tools (1.6.28-1) ...
Selecting previously unselected package libtool.
Preparing to unpack .../41-libtool_2.4.6-2_all.deb ...
Unpacking libtool (2.4.6-2) ...
Selecting previously unselected package make.
Preparing to unpack .../42-make_4.1-9.1_amd64.deb ...
Unpacking make (4.1-9.1) ...
Selecting previously unselected package manpages-dev.
Preparing to unpack .../43-manpages-dev_4.10-2_all.deb ...
Unpacking manpages-dev (4.10-2) ...
Selecting previously unselected package nasm.
Preparing to unpack .../44-nasm_2.12.01-1+b1_amd64.deb ...
Unpacking nasm (2.12.01-1+b1) ...
Selecting previously unselected package pkg-config.
Preparing to unpack .../45-pkg-config_0.29-4+b1_amd64.deb ...
Unpacking pkg-config (0.29-4+b1) ...
Setting up libquadmath0:amd64 (6.3.0-18+deb9u1) ...
Setting up libgomp1:amd64 (6.3.0-18+deb9u1) ...
Setting up libatomic1:amd64 (6.3.0-18+deb9u1) ...
Setting up manpages (4.10-2) ...
Setting up libcc1-0:amd64 (6.3.0-18+deb9u1) ...
Setting up make (4.1-9.1) ...
Setting up libasan3:amd64 (6.3.0-18+deb9u1) ...
Setting up libsigsegv2:amd64 (2.10-5) ...
Setting up libcilkrts5:amd64 (6.3.0-18+deb9u1) ...
Setting up libpng-tools (1.6.28-1) ...
Setting up libubsan0:amd64 (6.3.0-18+deb9u1) ...
Setting up libtsan0:amd64 (6.3.0-18+deb9u1) ...
Setting up linux-libc-dev:amd64 (4.9.130-2) ...
Setting up libdpkg-perl (1.18.25) ...
Setting up m4 (1.4.18-1) ...
Setting up libmagic-mgc (1:5.30-1+deb9u2) ...
Setting up libmagic1:amd64 (1:5.30-1+deb9u2) ...
Setting up liblsan0:amd64 (6.3.0-18+deb9u1) ...
Setting up libfile-fcntllock-perl (0.22-3+b2) ...
Setting up pkg-config (0.29-4+b1) ...
Setting up libmpx2:amd64 (6.3.0-18+deb9u1) ...
Setting up libisl15:amd64 (0.18-1) ...
Processing triggers for libc-bin (2.24-11+deb9u3) ...
Setting up autotools-dev (20161112.1) ...
Setting up libltdl7:amd64 (2.4.6-2) ...
Setting up nasm (2.12.01-1+b1) ...
Setting up liblocale-gettext-perl (1.07-3+b1) ...
Setting up libmpfr4:amd64 (3.1.5-1) ...
Setting up libmpc3:amd64 (1.0.3-1+b2) ...
Setting up binutils (2.28-5) ...
Setting up cpp-6 (6.3.0-18+deb9u1) ...
Setting up libc-dev-bin (2.24-11+deb9u3) ...
Setting up manpages-dev (4.10-2) ...
Setting up git-core (1:2.11.0-3+deb9u4) ...
Setting up libc6-dev:amd64 (2.24-11+deb9u3) ...
Setting up libitm1:amd64 (6.3.0-18+deb9u1) ...
Setting up zlib1g-dev:amd64 (1:1.2.8.dfsg-5) ...
Setting up cpp (4:6.3.0-4) ...
Setting up libgcc-6-dev:amd64 (6.3.0-18+deb9u1) ...
Setting up libltdl-dev:amd64 (2.4.6-2) ...
Setting up autoconf (2.69-10) ...
Setting up file (1:5.30-1+deb9u2) ...
Setting up gcc-6 (6.3.0-18+deb9u1) ...
Setting up automake (1:1.15-6) ...
update-alternatives: using /usr/bin/automake-1.15 to provide /usr/bin/automake (automake) in auto mode
Setting up libpng-dev:amd64 (1.6.28-1) ...
Setting up libtool (2.4.6-2) ...
Setting up gcc (4:6.3.0-4) ...
Processing triggers for libc-bin (2.24-11+deb9u3) ...
 ---> cf572aa8909f
Removing intermediate container 2dc3481357ec
Successfully built cf572aa8909f
Successfully tagged brooklyn:ui
[brooklyn-ui-master-docker@2] $ /bin/bash -xe /tmp/jenkins1849908644022495649.sh
+ docker run -i --rm --name brooklyn-ui -v <https://builds.apache.org/job/brooklyn-ui-master-docker/ws/.m2>:/root/.m2 -v <https://builds.apache.org/job/brooklyn-ui-master-docker/ws/>:/usr/build -v /home/jenkins:/usr/home -w /usr/build brooklyn:ui mvn clean install -s /usr/home/.m2/settings.xml -Djdk.net.URLClassPath.disableClassPathURLCheck=true
docker: Error response from daemon: Conflict. The container name "/brooklyn-ui" is already in use by container "08cf554e25f7e96fc41e488b9550c46b946b90afd5ea3a0352bbd46ecb45bd25". You have to remove (or rename) that container to be able to reuse that name.
See 'docker run --help'.
Build step 'Execute shell' marked build as failure