osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Build failed in Jenkins: brooklyn-ui-master-docker #33


See <https://builds.apache.org/job/brooklyn-ui-master-docker/33/display/redirect>

------------------------------------------
[...truncated 110.19 KB...]
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-launcher-common/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-locations-container/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-locations-jclouds/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-logback-includes/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-policy/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-rest-api/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-rest-resources/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-software-base/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-software-winrm/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-test-framework/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-utils-common/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-utils-groovy/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.brooklyn/brooklyn-utils-rest-swagger/1.0.0-SNAPSHOT
[ERROR] 	mvn:org.apache.commons/commons-compress/1.4
[ERROR] 	mvn:org.apache.commons/commons-lang3/3.3.2
[ERROR] 	mvn:org.apache.cxf/cxf-core/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-bindings-soap/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-bindings-xml/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-databinding-jaxb/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-frontend-jaxrs/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-frontend-jaxws/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-frontend-simple/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-management/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-rs-client/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-rs-extension-providers/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-rs-extension-search/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-rs-security-cors/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-rs-service-description/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-transports-http-hc/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-transports-http/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-ws-addr/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-ws-policy/3.1.10
[ERROR] 	mvn:org.apache.cxf/cxf-rt-wsdl/3.1.10
[ERROR] 	mvn:org.apache.felix/org.apache.felix.configadmin/1.8.14
[ERROR] 	mvn:org.apache.felix/org.apache.felix.fileinstall/3.6.0
[ERROR] 	mvn:org.apache.felix/org.apache.felix.inventory/1.0.4
[ERROR] 	mvn:org.apache.felix/org.apache.felix.metatype/1.1.2
[ERROR] 	mvn:org.apache.felix/org.apache.felix.scr.compat/1.0.4
[ERROR] 	mvn:org.apache.felix/org.apache.felix.scr/2.0.12
[ERROR] 	mvn:org.apache.felix/org.apache.felix.webconsole.plugins.ds/2.0.6
[ERROR] 	mvn:org.apache.felix/org.apache.felix.webconsole.plugins.event/1.1.6
[ERROR] 	mvn:org.apache.geronimo.specs/geronimo-jaspic_1.0_spec/1.1
[ERROR] 	mvn:org.apache.geronimo.specs/geronimo-jta_1.1_spec/1.1.1
[ERROR] 	mvn:org.apache.geronimo.specs/geronimo-osgi-registry/1.1
[ERROR] 	mvn:org.apache.httpcomponents/httpasyncclient-osgi/4.1.2
[ERROR] 	mvn:org.apache.httpcomponents/httpclient-osgi/4.5.2
[ERROR] 	mvn:org.apache.httpcomponents/httpcore-osgi/4.4.4
[ERROR] 	mvn:org.apache.jclouds.api/atmos/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/byon/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/cloudstack/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/docker/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/ec2/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/elasticstack/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/oauth/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/openstack-keystone/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/openstack-neutron/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/openstack-nova-ec2/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/openstack-nova/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/openstack-swift/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/rackspace-cloudfiles/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/rackspace-cloudidentity/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/s3/2.1.0
[ERROR] 	mvn:org.apache.jclouds.api/sts/2.1.0
[ERROR] 	mvn:org.apache.jclouds.common/googlecloud/2.1.0
[ERROR] 	mvn:org.apache.jclouds.common/openstack-common/2.1.0
[ERROR] 	mvn:org.apache.jclouds.driver/jclouds-bouncycastle/2.1.0
[ERROR] 	mvn:org.apache.jclouds.driver/jclouds-jsch/2.1.0
[ERROR] 	mvn:org.apache.jclouds.driver/jclouds-log4j/2.1.0
[ERROR] 	mvn:org.apache.jclouds.driver/jclouds-okhttp/2.1.0
[ERROR] 	mvn:org.apache.jclouds.driver/jclouds-slf4j/2.1.0
[ERROR] 	mvn:org.apache.jclouds.driver/jclouds-sshj/2.1.0
[ERROR] 	mvn:org.apache.jclouds.karaf.bundles/jsch-agentproxy-jsch/2.1.0
[ERROR] 	mvn:org.apache.jclouds.karaf/cache/2.1.0
[ERROR] 	mvn:org.apache.jclouds.karaf/core/2.1.0
[ERROR] 	mvn:org.apache.jclouds.karaf/recipe/2.1.0
[ERROR] 	mvn:org.apache.jclouds.karaf/services/2.1.0
[ERROR] 	mvn:org.apache.jclouds.labs/azurecompute/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/aws-ec2/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/aws-s3/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/azureblob/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/azurecompute-arm/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/b2/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/digitalocean2/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/elastichosts-lon-b/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/elastichosts-lon-p/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/elastichosts-sat-p/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/go2cloud-jhb1/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/gogrid/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/google-cloud-storage/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/google-compute-engine/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/openhosting-east1/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/packet/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/profitbricks/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/rackspace-cloudfiles-uk/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/rackspace-cloudfiles-us/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/rackspace-cloudservers-uk/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/rackspace-cloudservers-us/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/serverlove-z1-man/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/skalicloud-sdg-my/2.1.0
[ERROR] 	mvn:org.apache.jclouds.provider/softlayer/2.1.0
[ERROR] 	mvn:org.apache.jclouds/jclouds-blobstore/2.1.0
[ERROR] 	mvn:org.apache.jclouds/jclouds-compute/2.1.0
[ERROR] 	mvn:org.apache.jclouds/jclouds-core/2.1.0
[ERROR] 	mvn:org.apache.jclouds/jclouds-loadbalancer/2.1.0
[ERROR] 	mvn:org.apache.jclouds/jclouds-scriptbuilder/2.1.0
[ERROR] 	mvn:org.apache.karaf.bundle/org.apache.karaf.bundle.blueprintstate/4.1.2
[ERROR] 	mvn:org.apache.karaf.config/org.apache.karaf.config.core/4.1.2
[ERROR] 	mvn:org.apache.karaf.features/org.apache.karaf.features.command/4.1.2
[ERROR] 	mvn:org.apache.karaf.features/org.apache.karaf.features.core/4.1.2
[ERROR] 	mvn:org.apache.karaf.features/org.apache.karaf.features.extension/4.1.2
[ERROR] 	mvn:org.apache.karaf.http/org.apache.karaf.http.core/4.1.2
[ERROR] 	mvn:org.apache.karaf.jaas.blueprint/org.apache.karaf.jaas.blueprint.config/4.1.2
[ERROR] 	mvn:org.apache.karaf.jaas/org.apache.karaf.jaas.boot/4.1.2
[ERROR] 	mvn:org.apache.karaf.jaas/org.apache.karaf.jaas.command/4.1.2
[ERROR] 	mvn:org.apache.karaf.jaas/org.apache.karaf.jaas.config/4.1.2
[ERROR] 	mvn:org.apache.karaf.jaas/org.apache.karaf.jaas.modules/4.1.2
[ERROR] 	mvn:org.apache.karaf.scr/org.apache.karaf.scr.command/4.1.2
[ERROR] 	mvn:org.apache.karaf.scr/org.apache.karaf.scr.management/4.1.2
[ERROR] 	mvn:org.apache.karaf.scr/org.apache.karaf.scr.state/4.1.2
[ERROR] 	mvn:org.apache.karaf.service/org.apache.karaf.service.core/4.1.2
[ERROR] 	mvn:org.apache.karaf.services/org.apache.karaf.services.eventadmin/4.1.2
[ERROR] 	mvn:org.apache.karaf.shell/org.apache.karaf.shell.commands/4.1.2
[ERROR] 	mvn:org.apache.karaf.shell/org.apache.karaf.shell.core/4.1.2
[ERROR] 	mvn:org.apache.karaf.shell/org.apache.karaf.shell.ssh/4.1.2
[ERROR] 	mvn:org.apache.karaf.system/org.apache.karaf.system.core/4.1.2
[ERROR] 	mvn:org.apache.karaf.web/org.apache.karaf.web.core/4.1.2
[ERROR] 	mvn:org.apache.karaf.webconsole/org.apache.karaf.webconsole.http/4.1.2
[ERROR] 	mvn:org.apache.karaf/org.apache.karaf.event/4.1.2
[ERROR] 	mvn:org.apache.neethi/neethi/3.0.3
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.aopalliance/1.0_5
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.automaton/1.11-8_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.fastinfoset/1.2.13_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.generex/1.0.1_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.java-xmlbuilder/1.1_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.javax-inject/1_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.jaxb-impl/2.2.11_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.jaxb-xjc/2.2.11_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.jersey-core/1.11_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.jsch-agentproxy-sshj/0.0.9_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.jsch/0.1.54_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.jzlib/1.0.7_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.jzlib/1.1.3_2
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.kxml2/2.3.0_3
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.not-yet-commons-ssl/0.3.11_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.oauth-commons/20100527_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.okhttp/2.2.0_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.okhttp/3.4.1_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.okio/1.2.0_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.okio/1.9.0_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.reflections/0.9.9_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.wsdl4j/1.6.3_1
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.xmlresolver/1.2_5
[ERROR] 	mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.xpp3/1.1.4c_7
[ERROR] 	mvn:org.apache.servicemix.specs/org.apache.servicemix.specs.activation-api-1.1/2.5.0
[ERROR] 	mvn:org.apache.servicemix.specs/org.apache.servicemix.specs.activation-api-1.1/2.6.0
[ERROR] 	mvn:org.apache.servicemix.specs/org.apache.servicemix.specs.jaxb-api-2.2/2.6.0
[ERROR] 	mvn:org.apache.servicemix.specs/org.apache.servicemix.specs.jaxws-api-2.2/2.6.0
[ERROR] 	mvn:org.apache.servicemix.specs/org.apache.servicemix.specs.jsr339-api-2.0.1/2.6.0
[ERROR] 	mvn:org.apache.servicemix.specs/org.apache.servicemix.specs.saaj-api-1.3/2.6.0
[ERROR] 	mvn:org.apache.servicemix.specs/org.apache.servicemix.specs.stax-api-1.0/2.6.0
[ERROR] 	mvn:org.apache.sshd/sshd-core/1.6.0
[ERROR] 	mvn:org.apache.ws.xmlschema/xmlschema-core/2.2.1
[ERROR] 	mvn:org.apache.xbean/xbean-bundleutils/4.1
[ERROR] 	mvn:org.apache.xbean/xbean-finder/4.1
[ERROR] 	mvn:org.apache.xbean/xbean-reflect/4.1
[ERROR] 	mvn:org.bouncycastle/bcpkix-jdk15on/1.51
[ERROR] 	mvn:org.bouncycastle/bcprov-ext-jdk15on/1.51
[ERROR] 	mvn:org.codehaus.groovy/groovy-all/2.4.15
[ERROR] 	mvn:org.codehaus.jettison/jettison/1.3.8
[ERROR] 	mvn:org.codehaus.woodstox/stax2-api/3.1.4
[ERROR] 	mvn:org.codehaus.woodstox/woodstox-core-asl/4.4.1
[ERROR] 	mvn:org.eclipse.jdt.core.compiler/ecj/4.4
[ERROR] 	mvn:org.eclipse.jetty.websocket/javax-websocket-client-impl/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty.websocket/javax-websocket-server-impl/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty.websocket/websocket-api/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty.websocket/websocket-client/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty.websocket/websocket-common/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty.websocket/websocket-server/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty.websocket/websocket-servlet/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-client/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-continuation/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-http/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-io/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-jaas/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-jaspi/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-jmx/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-jndi/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-plus/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-proxy/9.3.24.v20180605
[ERROR] 	mvn:org.eclipse.jetty/jetty-rewrite/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-security/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-server/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-servlet/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-servlets/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-util-ajax/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-util/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-webapp/9.3.14.v20161028
[ERROR] 	mvn:org.eclipse.jetty/jetty-xml/9.3.14.v20161028
[ERROR] 	mvn:org.freemarker/freemarker/2.3.25-incubating
[ERROR] 	mvn:org.fusesource.jansi/jansi/1.16
[ERROR] 	mvn:org.glassfish.external/opendmk_jmxremote_optional_jar/1.0-b01-ea
[ERROR] 	mvn:org.jline/jline/3.4.0
[ERROR] 	mvn:org.jvnet.mimepull/mimepull/1.9.3
[ERROR] 	mvn:org.ops4j.pax.logging/pax-logging-api/1.10.1
[ERROR] 	mvn:org.ops4j.pax.logging/pax-logging-log4j2/1.10.1
[ERROR] 	mvn:org.ops4j.pax.url/pax-url-aether/2.5.2
[ERROR] 	mvn:org.ops4j.pax.url/pax-url-war/2.5.2/jar/uber
[ERROR] 	mvn:org.ops4j.pax.url/pax-url-wrap/2.5.2/jar/uber
[ERROR] 	mvn:org.ops4j.pax.web/pax-web-api/6.0.6
[ERROR] 	mvn:org.ops4j.pax.web/pax-web-deployer/6.0.6
[ERROR] 	mvn:org.ops4j.pax.web/pax-web-descriptor/6.0.6
[ERROR] 	mvn:org.ops4j.pax.web/pax-web-extender-war/6.0.6
[ERROR] 	mvn:org.ops4j.pax.web/pax-web-extender-whiteboard/6.0.6
[ERROR] 	mvn:org.ops4j.pax.web/pax-web-jetty/6.0.6
[ERROR] 	mvn:org.ops4j.pax.web/pax-web-jsp/6.0.6
[ERROR] 	mvn:org.ops4j.pax.web/pax-web-runtime/6.0.6
[ERROR] 	mvn:org.ops4j.pax.web/pax-web-spi/6.0.6
[ERROR] 	mvn:org.ow2.asm/asm-all/5.0.2
[ERROR] 	mvn:org.ow2.asm/asm-all/5.2
[ERROR] 	mvn:org.slf4j/jul-to-slf4j/1.7.25
[ERROR] 	mvn:org.tukaani/xz/1.4
[ERROR] 	mvn:org.yaml/snakeyaml/1.17
[ERROR] 	mvn:org.yaml/snakeyaml/1.22
[ERROR] 	wrap:file:/root/.m2/repository/com/maxmind/db/maxmind-db/1.2.1/maxmind-db-1.2.1.jar
[ERROR] 	wrap:file:/root/.m2/repository/com/maxmind/geoip2/geoip2/2.8.0-rc1/geoip2-2.8.0-rc1.jar
[ERROR] 	wrap:file:/root/.m2/repository/io/swagger/swagger-core/1.5.6/swagger-core-1.5.6.jar
[ERROR] 	wrap:file:/root/.m2/repository/io/swagger/swagger-jaxrs/1.5.6/swagger-jaxrs-1.5.6.jar
[ERROR] 	wrap:file:/root/.m2/repository/javax/validation/validation-api/1.1.0.Final/validation-api-1.1.0.Final.jar
[ERROR] 	wrap:file:/root/.m2/repository/org/glassfish/external/opendmk_jmxremote_optional_jar/1.0-b01-ea/opendmk_jmxremote_optional_jar-1.0-b01-ea.jar$Import-Package=javax.management.openmbean,*
[ERROR] 	wrap:file:/root/.m2/repository/org/tukaani/xz/1.4/xz-1.4.jar
[ERROR] 	wrap:mvn:com.maxmind.db/maxmind-db/1.2.1
[ERROR] 	wrap:mvn:com.maxmind.geoip2/geoip2/2.8.0-rc1
[ERROR] 	wrap:mvn:io.swagger/swagger-core/1.5.6
[ERROR] 	wrap:mvn:io.swagger/swagger-jaxrs/1.5.6
[ERROR] 	wrap:mvn:javax.validation/validation-api/1.1.0.Final
[ERROR] 	wrap:mvn:org.glassfish.external/opendmk_jmxremote_optional_jar/1.0-b01-ea$Import-Package=javax.management.openmbean,*
[ERROR] 	wrap:mvn:org.tukaani/xz/1.4
[ERROR] }
[ERROR] -> [Help 1]
[ERROR] 
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR] 
[ERROR] For more information about the errors and possible solutions, please read the following articles:
[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/MojoExecutionException
[ERROR] 
[ERROR] After correcting the problems, you can resume the build with the command
[ERROR]   mvn <goals> -rf :brooklyn-ui-modularity-features
Build step 'Execute shell' marked build as failure