osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[GitHub] brooklyn-ui issue #70: Bump karaf to 4.1.6 (from 4.1.2)


Github user aledsage commented on the issue:

    https://github.com/apache/brooklyn-ui/pull/70
  
    Jenkins failed because https://github.com/apache/brooklyn-server/pull/995 is not yet merged. Error was:
    ```
    Message: Unable to resolve root: missing requirement [root] osgi.identity; osgi.identity=brooklyn-ui-proxy; type=karaf.feature; version=1.0.0.SNAPSHOT; filter:="(&(osgi.identity=brooklyn-ui-proxy)(type=karaf.feature)(version>=1.0.0.SNAPSHOT))" [caused by: Unable to resolve brooklyn-ui-proxy/1.0.0.SNAPSHOT: missing requirement [brooklyn-ui-proxy/1.0.0.SNAPSHOT] osgi.identity; osgi.identity=brooklyn-ui-proxy; type=osgi.bundle; version="[1.0.0.SNAPSHOT,1.0.0.SNAPSHOT]"; resolution:=mandatory [caused by: Unable to resolve brooklyn-ui-proxy/1.0.0.SNAPSHOT: missing requirement [brooklyn-ui-proxy/1.0.0.SNAPSHOT] osgi.wiring.package; filter:="(&(osgi.wiring.package=org.eclipse.jetty.proxy)(version>=9.3.0)(!(version>=10.0.0)))" [caused by: Unable to resolve org.eclipse.jetty.proxy/9.3.24.v20180605: missing requirement [org.eclipse.jetty.proxy/9.3.24.v20180605] osgi.wiring.package; filter:="(&(osgi.wiring.package=org.eclipse.jetty.client)(version>=9.3.24)(!(version>=9.3.25)))"]]]
    ```


---