osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[GitHub] brooklyn-server issue #994: bump karaf version to get consistent jetty


Github user aledsage commented on the issue:

    https://github.com/apache/brooklyn-server/pull/994
  
    Confirmed that with *my* build (with the additional edits I listed above), the `brooklyn-dist/karaf/apache-brooklyn/target/assembly` works.
    
    I suggest we also change the `karaf.plugin.version` and the two version ranges to be 4.1.6. Then everything is more consistent (even if it's not essential on your laptop @ahgittin).
    
    The other version differences we can tackle in separate PRs - they were already out-of-sync.


---