OSDir


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: How to inforce google-cloud-bigquery==0.28.0 installation on the dataflow workers


I answered your similar question in the other thread [1]. Let me know if you have a separate question.

Ahmet

[1] https://lists.apache.org/thread.html/0d1e0ff046657a5439c834e23da375dc405cb562017b08a508b6e079@%3Cuser.beam.apache.org%3E

On Fri, Jul 13, 2018 at 11:04 AM, OrielResearch Eila Arich-Landkof <eila@xxxxxxxxxxxxxxxxx> wrote:
Hi all,

I am having very hard time to get the latest version of bigquery working on dataflow workers.
Can someone advice what will be the easier way to make this work.
Having setup.py with google-cloud-bigquery==0.28.0 will fail the installtion of the dataflow on the workers-startup time.

the google-cloud-bigquery 0.25.0 that is latest version that is currently supported on dataflow is very cumbersome and not efficient.
Please let me know if you have any advice.

Many thanks,

--