OSDir


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Dose beam-2.3.0 support spark 1.6.x?


Hi

Since Beam 2.3.0, only Spark 2.x is supported.

If you want to use Spark 1.x, you have to use Beam 2.2.0.

Regards
JB
Le 26 juin 2018, à 13:06, Reminia Scarlet <reminia.scarlet@xxxxxxxxx> a écrit:
In the release note  of 2.3.0, it seems that spark 2. x is supported,

How about the compatibility with spark 1.6.x?