OSDir


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 2.5.0


Hi Chaim,

Let me ask you some questions:
- From which version you are trying to upgrade?
- Did you properly set your environment (JDK, maven)? 
- Could you send an example of compile issues that you have?
- Which command do you use to build and to run Quickstart example? I checked it with Direct runner on my side - it works fine.

Alexey

> On 12 Jul 2018, at 10:00, Chaim Turkel <chaim@xxxxxxxxxx> wrote:
> 
> Hi,
>  I have been trying to upgrade to 2.5.0 but I am having a lot of
> compile issues.
> So i used the quick start, and have the same issues:
> 
> https://beam.apache.org/get-started/quickstart-java/
> 
> Any ideas?
> 
> chaim
> 
> -- 
> 
> 
> Loans are funded by
> FinWise Bank, a Utah-chartered bank located in Sandy, 
> Utah, member FDIC, Equal
> Opportunity Lender. Merchant Cash Advances are 
> made by Behalf. For more
> information on ECOA, click here 
> <https://www.behalf.com/legal/ecoa/>. For important information about 
> opening a new
> account, review Patriot Act procedures here 
> <https://www.behalf.com/legal/patriot/>.
> Visit Legal 
> <https://www.behalf.com/legal/> to
> review our comprehensive program terms, 
> conditions, and disclosures.