OSDir


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Artemis 2.5.0: Libaio installed, but still see " AIO was not located on this platform"


That’s because I used a newer kernel version probably. And you probably had
an older.  With newer libc

I used an old one on the latest 2.6.0 update.  Let me know if it still an
issue please.

On Thu, May 31, 2018 at 2:53 PM rbollarapu <rini2589@xxxxxxxxx> wrote:

> Got this working by building the entire project after recompiling
> artemis-native and then create a broker.
>
>
>
> --
> Sent from:
> http://activemq.2283324.n4.nabble.com/ActiveMQ-User-f2341805.html
>
-- 
Clebert Suconic