News | Mail Archive | OS Software Downloads Ad Info ::
Subject: Databases | Java | Linux | Open Source | XML | Data | Tech

Login
 Username
 Password
 Remember me


 Become a Member!
 Login Problems?

Recently Updated Mail Archives
haskell@haskell.org
debian-l10n-catalan-debian
grass-user-gis
bug-parted-gnu
grass-development-gis
tramp-devel-gnu
dev-qpid.apache.org
bug-gama-gnu
dev-cocoon-apache
dev.jackrabbit.apache.org
twitter4j
nzphpug
desktop-devel-gnome
php-windows
wine-tests-results
c-dev-xerces.apache.org
kde-users
debian-user-vietnamese-debian
debian-news-french-debian
help-gnunet-gnu
galaxy-development-source-control
debian-user-swedish-debian
users-servicemix.apache.org
g3-5-list
lfs-chat
GMailUsers
glasgow-haskell-users@haskell.org
dev-tiles.apache.org
fedora-cs-list
debian-vote-debian
NameLast Updated
Popular Mail Lists: Daily Proxies VPN OpenStack Hadoop nginx modpagespeed Android windows linux solaris osx ubuntu fedora enterprise crm ruby python java xml perl php cvs subversion version contol db
database mysql postgresql mobile telephony voip apple apache
all
sitemap (mail)




Posted May 16, 2006

GNU Classpath 0.91

From the Good Enough dept.:
RMI activation daemon and persistent naming service tools are now included. Print service discovery, single document print jobs and support for client-formatted print data through CUPS has been added. Support for custom mouse cursors, system clipboard and selection access has been implemented. A Free Swing OceanTheme and
support for assistive technologies (accessibility) has been added. The VM runtime interface has been merged with the generics version to support annotations and other 1.5 language features.

GNU Classpath 0.91 does not yet support all new 1.5 additions, but there is also an experimental GNU Classpath "generics" release. classpath-0.91-generics contains a version of the core library that uses the new 1.5 language features such as generics and enumerations. ECJ, JamVM, IKVM and Cacao are known to support the generics release. And you can use it to run Eclipse 3.1 with it to develop programs that use the new 1.5 language and core library additions. classpath-generics is a work in progress and not as extensively tested as our regular releases. But please try it out if you want to help us test the new 1.5 support of the core libraries.

Classpath Announcement | Classpath Project



blog comments powered by Disqus

.






Advertise With Us! | Comments are property of their posters.
Copyrighted (c) 2000-2016 SuperComfy, but we're happy to let you use what you wish with attribution. OSDir.com
All logos and trademarks are the property of their respective owners.
. Contact | Privacy Policy | Terms of Service

Page created in 0.116278 seconds.